Tension instable lors du passage en Run du ccpwm.

classic Classique list Liste threaded Arborescence
7 messages Options
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Tension instable lors du passage en Run du ccpwm.

Sebast
bonjour,

Je viens d'installer un generateur Drycell Dc4000 avec un ccpwm60A sur un moteur de 4L en 24Vdc de 91. Ma tension est bien stable lorsque le ccpwm est en pause 27.9V mais des qu'il passe en Run, ma tension varie entre 23 et 31V. ce qui met mon ccpwm en defaut. J'ai controller toute mes connectiques, reduit ma longueur de fil mais rien n'y fais.

Je ne sait plus quoi regarder, pb alternateur, batterie, ccpwm ?????

Help me

Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Tension instable lors du passage en Run du ccpwm.

mbhho
Salut, le DC4000 est donné pour 30A .. à confirmer.

Soit le ccpwm est défectueux ou mal branché (en particulier le shunt donne une info courant au ccpwm) soit  le géné tire TROP, car comment expliquer la chute à 23V ... mais trop ça veut dire quoi ? une mesure par pince ampéro indépendante ? ... et en court circuitant le ccpwm ..

Est-ce que ça fait ça même au réglage mini ??

A+ MBHHO
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Tension instable lors du passage en Run du ccpwm.

Sebast
C'est une lecture que j'ai sur le cppwm, Je le vois evoluer la tension en directe.

Oui ca me fait ca meme a 3A demander.

Si le géné tire trop, est ce que je dois descendre ma solution en potace??

Pour les branchement je suis comme ca, sans le capteur de niveau


Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Tension instable lors du passage en Run du ccpwm.

mbhho
A 3A on peut pas dire ça tire trop ... peut être un pb avec le ccpwm ...

Et le ccpwm n'a pas de shunt externe ??? bon je connais pas, mais ça me surprends ...

D'autres auront sans doute un avis.

A+ MBHHO
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Tension instable lors du passage en Run du ccpwm.

Jean louis
En réponse à ce message posté par Sebast
Attention, j'ai le même ccpwm, il ne faut pas dépasser les 20gr au litre d'électrolite
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Tension instable lors du passage en Run du ccpwm.

bravo8
Ce message a été mis à jour le .
J ai le même ccpwm60a, il n y a pas de shunt, il est dis dans la notice:

IMPORTANT: Si le CCPWM s'allume et s'arrête immédiatement après, et répète
en continu, alors vous utilisez trop d'électrolyte. Veuillez enlever la solution
et ajoutez-en un nouveau.

Cela m est arrivé à moi, j’ai un réservoir de 2 litres, je me suis dis, je vais mettre 40 grs pour 2 litres d'eaux (j ai fais ça en plusieurs fois).
J ai acheté une pince ampèremetrique (DC) pour voir, 23A direct batterie, réguler à 10A sur le ccpwm60 et 9A a la pince. (donc en vrai 9A je pense).

Y a une différence entre le boitier et la réalité, même pour la tension batterie (écart de 0.2 volts) je ne sais pas si il s étalonne.

Il est aussi dis :
IMPORTANT: Si le CCPWM s'allume et s'arrête immédiatement après, et répète
en continu, alors vous utilisez trop d'électrolyte. Veuillez enlever la solution
et ajoutez-en un nouveau.

C’est ce que j ai aussi fais parce qu’il s allumais et s éteignait (40 grs voir plus pour 2 litres), donc je sais pas si il supporte en vrai 60A. Il faut dire que j avais des joint EPDM peut être trop charger en carbone il conduisait le courant. J’ai eu un message avant que je démonte tous, pour tous nettoyer de type « +koh » sur l afficheur.
On peut supposer qu'il faut utiliser que ça comme électrolyte je ne sais pas, moi c est du Naoh du site. J’ai envoyer un mail à info@hhoplusgas.com, et pas encore de réponse.

J avais 3.4A avec une batterie de perceuse 18 volts et générateur vide et sec (juste serrer).Donc j ai commandé d autre joints en silicone neutre (pas de couleur rien) et là nickel, pas de conduction à vide.

Apres moi, j ai un moteur 2.0 hdi 16 163 cv euro5 fin 2009, quand l alternateur à charger la batterie il débraye ou fourni très peu de courant, j ai relevé une fois 12.9 volts moteur en route pour 12.7, 12.3 moteur éteint, comme 13.5 ou 14.2 en route.

Donc faut bien régler aussi le seuil de détection de mise en route de ce ccpwm, c’est chiant on crois qu’il déconne.

Le plus fiable serais de foutre un voltmètre/ampèremètre dans la voiture et surveiller constamment, ce que je n est pas encore fais.

Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Tension instable lors du passage en Run du ccpwm.

bravo8
Ce message a été mis à jour le .
Bonjour, voici la réponse du site hho-plus.com

"Bonjour Monsieur,
Merci pour votre email. Vous devrez ajouter + koh. Réguler l’ampérage selon la cylindrée du moteur.  ( Voir page 17 notice).
Merci.
Cordialement"

Je devais simplement ajouter plus d électrolyte d apres eux.