Comment nettoyer une Cell ?

classic Classique list Liste threaded Arborescence
43 messages Options
123
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Comment nettoyer une Cell ?

tigo2016
Bonjour à tous,
J'ai utilisé une cell modèle H-130/réservoir 3L/bulleur et/ou assecheur pendant 4 mois avec une alimentation stabilisée 230VAC/13.8VDC.
La cell tournait par cycles de quelques minutes puis était au repos plusieurs heures donc elle ne chauffait que très peu,pourquoi et bien parce qu'elle n'est pas en fonction sur ma voiture mais sur ma chaudière de maison et ça fonctionnait très bien.
Mon petit souci c'est que j'ai remarqué que le voltage était descendu à 11 volts mais j'ai toujours le même ampérage,je vois bien que la production a diminué et le fond du réservoir de 3L a un dépot brun.
Mon mélange avec KAOH de très bonne qualité n'était pas toujours précis lors des premiers essais,plus de 5% souvent mais j'avais toujours 18/20 Amps avec le mélange et 13.8V.
J'ai envie de démonter la cell pour vérifier l'état interne mais j'aimerais avoir votre avis avant.
Est-ce que je peux procéder à un nettoyage sans démontage ?
Quel couple de serrage appliquer sur la cell au remontage ?
Si quelqu'un est intéressé par mon installation je peux poster des photos mais il faut me dire comment on met des photos.
J'attends vos informations.
Merci.
tigo2016
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

mbhho
Salut,

Pas de vraie réponses, sinon qu'effectivement, le mieux est d'ouvrir. Pour les photos, le bandeau du haut "insérer une photo", parcourir, tu sélectionnes ta photo dans un de tes répertoires, insérer ... et Prévisualiser pour s'assurer du résultat. C'est tout .. à oui .. envoyer

A+ MBHHO


Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

tigo2016
Salut à toi,
Je vais l'ouvrir pour voir l'état mais quelle solution pour nettoyer les plaques si elles sont contaminées ?A+
tigo2016
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

tigo2016
Bonjour,
Cell pas mal encrassée,je comprends pourquoi le voltage ne passé plus les 11V.
Pour nettoyer à fond les plaques il faudrait une petite sableuse et du bicarbonate de soude je pense ou un produit chimique mais là je n'ai pas la réponse.
J'ai essayé de les frotter avec un de l'eau,du bicarbonate et du vinaigre blanc mais tout ne part pas,si quelqu'un a des infos je suis preneur.
Pour les photos,je suis désolé mais je n'ai pas trouvé,je suis sur le navigateur Firefox.
A+
tigo2016
 
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

tigo2016
Ce message a été mis à jour le .
Re,
J'ai trouvé pour la photo,voiçi le résultat.
A+

Voilà quelques photos,je n'ai pas réussi à nettoyer à fond les plaques,il y a quelques résidus et je pense que ça gène le fonctionnement de la cellule car comme vous pouvez le voir sur une photo je n'ai plus les 13.8V mais j'ai le même ampérage qu'avant et le voltage maxi est à 11.5V.
Au début de la mise en service et pendant des semaines j'étais toujours à 13.8V,je pense qu'il faut nettoyer les plaques avec une petite sableuse et du bicarbonate de soude,à confirmer par les pros.
Avant le démontage prenez soin de mesurer avec un pied à coulisse par exemple l'épaisseur de votre cellule pour éviter des fuites ensuite,prenez aussi une petite photo avant le démontage pour éviter des erreurs,c'est une précaution.
Voilà,j'attends vos commentaires et conseils.
tigo2016
 
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

mbhho
Et ben voilà, des photos

Vite fait, j'écrirai plus lundi .. .quelle est la conf ? +nnn...-nnn...+ ? etc...

Surface active des plaques, et production en LPM avec tension et courant quand ça marchait bien. Prod ? depuis que la tension est descendue .. on va d'ailleurs reparler de ça vu l'alim stabilisée ...

Sinon sablage oui, ou alors abrasif (toile) ...

Avant faire un test ohmmètre pour voir si le dépôt isole vraiment, en balayant la plaque avec la pointe du testeur, mais sans enlever le dépôt  . .ce dont je doute.

A+ MBHHO
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

vinc
En réponse à ce message posté par tigo2016
tigo2016 wrote
Bonjour à tous,
J'ai utilisé une cell modèle H-130/réservoir 3L/bulleur et/ou assecheur pendant 4 mois avec une alimentation stabilisée 230VAC/13.8VDC.
La cell tournait par cycles de quelques minutes puis était au repos plusieurs heures donc elle ne chauffait que très peu,pourquoi et bien parce qu'elle n'est pas en fonction sur ma voiture mais sur ma chaudière de maison et ça fonctionnait très bien.
Mon petit souci c'est que j'ai remarqué que le voltage était descendu à 11 volts mais j'ai toujours le même ampérage,je vois bien que la production a diminué et le fond du réservoir de 3L a un dépot brun.
Mon mélange avec KAOH de très bonne qualité n'était pas toujours précis lors des premiers essais,plus de 5% souvent mais j'avais toujours 18/20 Amps avec le mélange et 13.8V.
J'ai envie de démonter la cell pour vérifier l'état interne mais j'aimerais avoir votre avis avant.
Est-ce que je peux procéder à un nettoyage sans démontage ?
Quel couple de serrage appliquer sur la cell au remontage ?
Si quelqu'un est intéressé par mon installation je peux poster des photos mais il faut me dire comment on met des photos.
J'attends vos informations.
Merci.
tigo2016
La réponse est oui
mais j'arrive un peu trop tard
pas grave voici le lienhttp://hho-rimouski.yolasite.com/conseils.php

Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

tigo2016
Salut,
Oui,j'ai trouvé ça aussi après mon message.
Merci quand même.
A+
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

mbhho
Alors sans doute c'est dommage ... je connais le site mais pas par cœur ... il n'empêche que l'ouverture est riche d'enseignement :

1) si tu pouvais donner la configuration, et le nb de LPM pour laquelle elle est vendue, le courant nominal etc.. et répondre un peu à mes questions des autres posts .. .. Mais en regardant bien les photos, je vois +NNNN-NNNN+ ... avec possibilité de passer à +NNN-NNN+ .. ce qui est malin !!!

2) et tes mesures, pour comparer, et j'aimerais bien avoir la surface active d'1 plaque...

3) .. Que voit-on ... les trous d'alim en électrolyte sont alternés, ce qui est bien à mon sens. La sortie est LARGE, et ça aussi c'est bien !!

4) Au lieu de joints plats, des joints toriques (il me semble) donc tendus par les 4 tiges filetées. "Le problème" des joints toriques est qu'ils risquent de glisser, car pas de gorge, donc ils doivent être assez tendus, pour éviter d'onduler au serrage. Evidemment un montage SEC, sans graisse.

5) ... Le serrage ? au jugé, car on n'a pas de billes, mais l'idée est d'avoir environ 2 mm entre plaques ...

6) Après remontage, je pense qu'il faut faire un test avec de l'eau, et un tube (2 tubes) de 2 ou 3 m pour faire monter un peu la pression (300 mbar = 3 m).

7) .. je me demande s'il faut qd même essayer le nettoyage préconisé par le site ???


.. Maintenant j'ai encore des questions .. Ton alim est régulée en courant ? car la tension a baissé et pas le courant .. Normalement, ce serait un signe de meilleure efficacité car c'est le courant qui donne la production .. sauf fuites, ou court jus .. ALors est-ce que la prod avait changé ? pour que tu te décide à ouvrir !!!

Voilà, c'est tout, mais donne nous toutes les billes pour comprendre ... ah si une dernière chose, mesure ton électrolyte si tu le refais .. Facile !! 50 gr / litre = 50 gr/1000 gr soit 5 % .....

A+ MBHHO
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

tigo2016
Bonjour,
Je vous donne plus d'infos et des réponses aux questions plus tard dans la soirée ou demain.
Je pense que j'ai une ou deux vidéos faites lors des premières heures de fonctionnement,j'espère que je l'ai ai encore.
Le kit vient de la boutique generateurhho donc fabriqué en France,le modèle que j'ai choisi est le Kit H130 Pro 11 plaques 12/24 Volts connecté de la sorte :-nnnn+nnnn-
J'aimerais faire quelques test ce soir et vous donner les résultats.
A+
tigo
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

mbhho
ah, mais c'est du matos de notre hébergeur !!!

http://www.generateurhho.com/laboutique/kits-complets/22-kit-h130.html

.... A+ MBHHO
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

tigo2016
En réponse à ce message posté par mbhho
Re,
Le test n'a pas fonctionné,je voulais voir si je pouvais monter un le voltage et voir l'ampérage mais avec le chargeur de batterie ça ne fonctionne pas,le relais de mon installation chante très fort donc j'ai arrêté tout de suite.
Pour répondre aux questions posées par mbhho.
1.c'est le kit pro H130,je l'utilise sur 12V connecté de la sorte -nnnn+nnnn-.
2.Mesures à 13.8V que j'avais au début entre 18 et 19 amps,aujourd’hui 11.5V maxi avec la même alim mais toujours 18/19 Amps,c'est là que je trouve bizarre.
J'ai l'impression que la quantité de gaz est moindre mais je n'ai jamais quantifié,j'aurais du au tout début,le débit me semble moins rapide mais là je ne peux pas être très précis,c'est le bruit qui me fait penser ça.
Je n'ai pas mesuré la surface des plaques,j'y ai pas pensé.
3.Bonne nouvelle,bonne conception donc fiabilité,longévité et performance.
J'ai contacté le revendeur qui m'a convaincu de la qualité de ces produits et je ne suis pas déçu du tout.
4 et 5.C'est vrai qu'au remontage j'avais un peu d'appréhension et c'est là qu'il faut faire attention et prendre la cote de votre cellule avant le démontage pour garder la même pression sur les joints,bien sur on n'utilise aucun lubrifiant ou quoi que ce soit.  
6.Par précaution,oui,tester pour éviter une petite catastrophe,Attention on joue pas,c'est un produit dangereux.
7.Le nettoyage est super important mais comment le réaliser le plus efficacement possible avec le moins de contraintes possibles,je n'ai pas encore cette réponse mais à mon avis un sablage au bicarbonate de soude devrait donner de très bons résultats,la contrainte,il faut démonter,je vais quand tester la solution donner sur le site de Rimouski avant et on verra.
Mon alim est bien réglable,c'était mon choix.
La tension a baissé et j'en suis sur à 100%,l'ampérage lui est pratiquement le même qu'au début à 1 amp près.
Je pense pouvoir affirmer avec certitude que ma production a baissé car je m'étais habitué au bruit et à la vitesse mais je n'ai jamais fait de mesures,j'aurais du le faire pourtant,dommage.
Ce qui m'a fait la démonter c'est le dépot brun dans mon réservoir,là j'ai compris que les plaques étaient contaminées sans aucun doute.
J'ai passé plus d'une heure à rechercher les vidéos que j'avais faites mais pour une question de place je les ai virés,encore dommage.
J'ai refais une solution propre à 5% et je vais prendre soin de respecter les doses maintenant,j'ai bien compris que c'était important.
Petites photos du chargeur avec possibilité de monter la puissance manuellement, le fond du réservoir après quelques heures de fonctionnement,on voit qu'il y a quelques saletés qui reviennent déjà,j'avais quand même rincé avec de l'eau déminéralisée avant de remettre une solution propre à 5% et enfin mon installation provisoire sur un panneau bois dans un coffre métallique.
voilà,j'ai fait le tour je pense.
A+  
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

silvernable2
Administrateur
Ce message a été mis à jour le .
Hello Tigo2016,

C'est normal que la tension baisse. Tu as simplement une alimentation régulée, donc c'est elle qui gère la tension nécessaire pour maintenir l'ampérage au niveau souhaité.
Par contre, si ton eau devient marron, et pire, si tu as des dépôts bruns, c'est qu'il y a un problème dans la configuration ou l'entretien de ton installation.
Rappelle toi toujours ça : QUAND L'EAU DEVIENT MARRON C'EST QUE TU COMMETS UNE ERREUR QQ PART
D'après tes photos ton installation est bien configurée, et comme il y a un interrupteur de niveau, le problème ne vient pas non plus d'un manque d'eau.

J'ai lu tes différents posts, et à mon avis tu commets une erreur que beaucoup de gens commettent : tu refais systématiquement le niveau avec un mélange eau+électrolyte. C'est une erreur, l'électrolyte ne "s'use" pas ( ou très peu ) . Quand tu refais le niveau, il faut ajouter uniquement de l'eau. Sinon tu te retrouve rapidement avec une concentration en électrolyte horriblement élevée et effectivement, le plus souvent, ça provoque une coloration de l'eau.
Dis nous si c'est ça, ou si il faut chercher ailleur.

Pour info, sur une H130-11 plaques, avec 8 à 12 grammes/litre ( 8 à 12 pour mille... ) tu monte facile à + de 20A ( en 12V ).


Pour le nettoyage des plaques, n'hésite pas à les passer au papier de verre grain fin (120). Je l'ai déjà fait ( plusieurs fois ) sur des plaques qui étaient abimées à cause du manque d'eau et elles sont reparties nickel et elles fonctionnent parfaitement depuis. Pourtant l'acier était bien piqué.

Éh oui les gars! Faut penser à mettre de l'eau de temps en temps!

Pour le serrage, sur une H130-11 plaques, il faut 31mm entre les deux flasques noires. On est pas au dixième près, mais essaye d'avoir la même valeur partout, par exemple 30,5mm. Avec un pied à coulisse c'est facile.

Bon, ben tiens nous au jus et dis nous un peu les résultats et les bénéfices sur ta chaudière.
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

Edenguard
En réponse à ce message posté par tigo2016
Bonjour,

Pourrais tu détailler l'installation avec ta chaudière?
C'est en appoint du gaz classique, ou uniquement HHO?
As tu pu réaliser des économies si c'est juste en appoint?

Merci !


Perso pour le nettoyage, c'est à l'éponge "verte" de cuisine ( éponge dédiée à çà !!! )
Et puis du savon classique il me semble.
Le marron s'enlève bien, mais faut frotter, frotter....
Et quand on a 150 plaques, qu'est-ce que c'est long !!!
Bon courage.

http://www.edenguard.fr/ (mon site)
Forum perso où j'y détailles un peu toutes mes expériences, bricolage, jardinage, etc : http://www.edenguard.fr/forum/
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

mbhho
En réponse à ce message posté par silvernable2
Super Christian de voir tes commentaires ... merci à toi !!!

Et voilà, je comprends si notre ami rajoute l'électrolyte et pas de l'eau, il fait monter la concentration. Du coup, pour avoir le même courant il faut moins de volts ... Ce qui une fois de plus montre bien l'influence de la tension inter-plaques, dépendant de la concentration.

Faisant baisser cette tension, le rendement devrait augmenter, ça ne semble pas être le cas !!  ... car à courant égal => prod égale, sauf si la concentration élevée augmente considérablement les fuites de courant, une partie du courant n'est plus consacrée à la production !!! ...

Cet effet doit être fouillé, et compris, car on a forcément des géné pas idéaux. Les fuites de courant existent, la grande entaille du haut, si elle est super pour évacuer le mélange gaz électrolyte vers le pot, quand ça tourne bien, et que la vitesse est importante, alors la conductivité du haut restera importante, d'où des fuites de courant accrues ...

Il y a donc, on le savait, une concentration optimum, pour une prod optimum ...

Ce marron de l'eau, est-ce que c'est du fer, qui part du fait d'une attaque des plaques, car même le 316L, contient du fer ...

Autre chose, ce dépôt, influence t-il vraiment le courant et donc la prod ?? (à concentration d'électrolyte égale ...)

A+ MBHHO
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

tigo2016
En réponse à ce message posté par silvernable2
Bonjour à vous,
C'est bien le sujet passionne,je répond d'abord à silvernable2.
Mon alim a l'option sur l'arrière donc on ne le voit pas sur la photo la position stabilisée à 13,8V et lorsque je l'applique mon voltage reste quand même à 11.5V,je me souviens très bien au début de l'utilisation de mon install je passais sur cette position et ca le faisait très bien,aujourd'hui non ?
 Je n'ai jamais manqué d'eau,j'ai préparé une solution de 3 Litres dès la première fois , le flotteur a toujours était connecté pour éviter les problèmes,la chose que je n'ai pas faite c'est de bien respecter les dosages et je pense que j'étais à 15 voir peut-être 20% avec ma 1 ère solution.
C'est celle-là que j'ai utilisé pendant plusieurs mois et à chaque fois que je faisais un ajout d'eau ça toujours était avec de l'eau distillée seulement,jamais de soude mélangée avec.
J'ai inclus un tableau pour les dosages de l'éléctrolite trouvé sur le site "rimouski",j'utilise maintenant un mélange à 5% donc 50gr/1L et tu donnes toi un mélange à 1%,j'étais certainement trop concentré dès le début,surement la cause de l'encrassement de mon système.
Le plus surprenant c'est que mon installation fonctionne seulement une quinzaine de fois par jour et rarement la nuit et ce pendant seulement 2 à 3 mn seulement,c'est le temps de chauffe de ma chaudière et je peux vous dire que le système(cell et réservoir) ne montent pas vraiment en température,je vais même regarder ça dès ce soir.
En tout cas merci pour le nettoyage au papier de verre,j'y avais pas pensé mais je vais le tester.
L'écartement maintenant,sur ma cell entre les 2 plaques noires je suis à exactement 31.8mm,c'est bon je dirais,je n'ai pas de fuite depuis le remontage et la remise en fonction de ce dimanche.
Voilà pour les infos complémentaires,j'espère t'éclairer un peu plus sur mon petit problème.
Pour Edenguard.
J'ai monté le système en appoint sur une chaudière à fioul qui chauffe ma maison et mon sanitaire,je n'ai pas encore assez de recul car la mise en fonction a était effectué en début septembre 2015.
Je pourrais après une année complète fait une estimation des économies car je sais depuis 10 ans ma consomation exacte.
Je  n'ai pas fait le nettoyage annuel de la chaudière avant l'install pour pouvoir controler et verifier les changements,malheureusement j'ai oublié de faire des photos avant mais je sais qu'elle était encrassée.
J'ai par contre fait des photos après quelques semaines à peine de fonctionnement et là je peux vous assurer qu'il se passait quelque chose de bien,c'est moi qui entretient cette chaudière donc je la connais bien,je mettrais des photos plus ce soir car je dois retourner au travail.
J'ai trouvé un PDF en anglais intéressant,je mettrais plus tard un extrait ou entier si quelqu'un est interessé.
Voilà.
A+
tigo  
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

mbhho
Super Tigo ... Dommage la photo n'est pas très lisible .. essaye encore en prenant "grande dimension, big size 750x750) ou en faisant une copie d'écran plus grande ...

Ton alim, doit aussi avoir un limiteur de courant, or forcément c'est lui qui prime, voilà pourquoi la tension a baissé .. Je me trompe ???
Bon si tu ajoutais de l'eau, ça n'explique donc pas tout (pour moi le courant voulait augmenter car la tension baisse) ... Mystère !!!

A+ MBHHO
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

tigo2016
Salut,
Pour le tableau avec les mélanges il est dispo sur le site "Rimouski".
Pour l'alim,c'est ce modèle:
PIHERNZ PC17SW ALIMENTATION 17A TENSION REGLABLE [PC17SW]
Bien sur l'intensité est limité mais je n'ai pas grand chose sur les caractéristiques,elle est donnée pour 17A en pointe je pense et je lis 18/19A avec ma pince ampèremétrique ?
Demain soir si je peux je redemonte pour nettoyer avec papier de verre et refaire un essai,je vous tiens au courant.
A+
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

silvernable2
Administrateur
Le tableau indique le % obtenu avec X grammes pour X quantité d'eau. Mais il démarre dans la gamme des 5%
La H130-11 n'a pas besoin de tout ça, on est dans la gamme des 1%, donc je n'utiliserai pas ce tableau. Mais plutôt une petite balance, suffisamment précise. Et là tu sais que autour de 5 à 15gr/litre c'est bon.
Une concentration de 5% comme tu avais n'est pas nécessaire pour la H130 en 11 plaques, c'est même beaucoup trop. Et c'est pas forcément bon, pour pas mal de raisons. Va falloir que j'en parle un peu dans le blog.

Rapport à ton alim, à priori elle est régulée, donc c'est normal que la tension ( voltage ) chute si les conditions d'utilisation font que la conductivité de ton système augmente. Et évidemment avec 5%, quand le niveau d'eau à baissé de moitié, tu te retrouve à près de 10%....  Ton alim rectifie le tir en faisant chuter la tension, c'est normal et ce n'est pas un problème.

Par contre 10% c'est too much Man! Ca pourrait bien être la cause de la coloration de l'eau.
Il y a beaucoup d'autres raisons qui peuvent induire une coloration de l'eau.... Faudra aussi que j'en parle dans le blog....
Mais là faut que j'aille bosser.
A+
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|  
Signaler un Contenu Inapproprié

Re: Comment nettoyer une Cell ?

tigo2016
Bonjour,
Après avoir lu ta réponse je suis allé m'acheter une petite balance électronique,elle me servira aussi pour faire mon pain,allez sérieusement je suis content d'avoir ces infos complémentaires,tu as raison il faut être plus précis si on veux éviter les problèmes et avoir des résultats optimaux.
J'avais même au début une concentration bien plus élevée que 5%,probablement vers les 15/20%,je ne suis pas étonné maintenant de la coloration de mon eau et des performances de ma H-130.
Ce week-end,nettoyage des plaques,préparation minutieuse de la solution et nouveaux essais,week-end bien chargé.
Petite question sur le réservoir de 3L,vaut mieux l'avoir remplie bien sur pour des raisons de température et il ne faut pas le laisser descendre de trop,si il va au flotteur de sécurité c'est trop loin déjà car on se retrouve avec la même quantité de soude mais avec beaucoup moins d'eau ,c'est ça ?
En tout cas merci pour les infos,on retiens tout bien comme il faut,on prends même des notes et on attends un petit sujet sur le blog.
A+

 
123
Chargement...